Invalid access to memory message after using close command i

Advertisement

Guest

Invalid access to memory message after using close command i

Hi,

I have a script that copies log files from 3 servers and appends them. The script appears to work, but I get an "invalid access to memory" when a session ios closed.

The command line is winscp /console /script=copy.scp

Script File copy.scp

option batch off
option confirm off

open "messenger - tsmyt@tmrp0028"
get CREDIT_TUX_SERVER_18082010.perf
close

open "messenger - tsmyt@tmrp0029"
get -append CREDIT_TUX_SERVER_18082010.perf
close

open "messenger - tsmyt@tmrp0030"
get -append CREDIT_TUX_SERVER_18082010.perf
close

exit

Copy and paste of console window for the first session from open "messenger - tsmyt@tmrp0028" until first close command:

batch off
confirm off
Opening tunnel...
Searching for host...
Connecting to host...
Authenticating...
Using username "tsmyt".
Authenticating with pre-entered password.
Authenticated.
Connecting through tunnel...
Searching for host...
Connecting to host...
Authenticating...
Using username "tsmyt".
Authenticating with pre-entered password.
Authenticated.
Starting the session...
Reading remote directory...
Session started.
Active session: [1] Messenger - tsmyt@tmrp0028
CREDIT_TUX_SERVER_1808201 | 1 KiB | 0.0 KiB/s | binary | 100%
No session.
Invalid access to memory

I am using winscp portable version 4.2.8 (Build 818) with XP service pack 3.

Regards

Terry Smyth

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: Invalid access to memory message after using close command i

Thanks for your post. This bug is being tracked already.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum