Topic "Federal Maxum Device Problem"

Author Message
[View user's profile]

Joined: 2010-09-16
Posts: 1
Location: BorgWarner Morse TEC, Ithaca, NY
I am having an issue with my Federal Maxum devices. The same device setup will work from my computer station, but out on the floor where WinSPC is setup with the Wyse units, they don't seem to work. The Mitutoyo devices work fine out there, and the Feds will send data to the Flexport (the light blinks) and they will also work fine in the device reading screen. Then when I try to collect data, the device doesn't even send to the Flexport. I tried disabling the Serial PortSplitter, and that worked for the FedMax indicators, but did not for the FedMax AMP device. I don't know why this setup will work from my computer but not with a Wyse unit.
I'm using WinSPC version 7.2.9 with Windows XP. Please let me know if you need any other info or have any suggestions! Thank you!
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 26890
Location: Prague, Czechia
Sorry, your post does not include enough information.

Please read how to troubleshoot problems with WinSCP. If it turns out that you are not able to help yourself, read how to ask for support or report bugs efficiently, so others can help you.
Martin Prikryl

You can post new topics in this forum


What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!


About donations

$9   $19   $49   $99

About donations


WinSCP Privacy Policy

WinSCP License