comerr32.dll error since 4.2.8

Advertisement

davestiff
Guest

comerr32.dll error since 4.2.8

I have been using WinSCP up to version 4.2.7 with no problem.

I have tried installing 4.2.8 and 4.2.9 on Windows 7 64-bit and when WinSCP launches, I get an error saying the program cannot launch because comerr32.dll is missing.

I can clear the error and everything appears to work fine.

Why is this error happening?

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,252
Location:
Prague, Czechia

Re: comerr32.dll error since 4.2.8

Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum