Topic "WinSCP Default Gateway Problem"

Author Message
Maver1ck

Guest


Hello
We have installed a Windows 7 PC with the application WinSCP.
Every 2/3th startup of the PC we have no network connection. Issue is, that the ipconfig shows me 2 default gateway's. One is our normal DHCP Gateway and one is 0.0.0.0.

I searched for the problem and uninstalled WinSCP everything is working and i do not have the problem with the gateway. Is this a known problem from your site? is there a setting or something like that which we can made?

Regards
Thomas
Advertisements
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25015
Location: Prague, Czechia
Do I understand right that after you have un-installed WinSCP, you no longer have problem with network connection?
_________________
Martin Prikryl
Maver1ck

Guest


Yes you understand this right.
So the problem need to come from WinSCP.
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25015
Location: Prague, Czechia
I can imagine WinSCP causing problem when being run (while I'm not aware of such problem on the other hand). But just cannot cause any problem when just being installed. It does not change any settings on the machine, not it does change anything in the system.
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License