Windows 64bit compatibility

Advertisement

geek_jumper
Guest

Windows 64bit compatibility

Hi,

Does WinScp 4.1.8 supports Windows server 2003 64 bit ? I am using it in one of my server(Windows Server 2003 64bit). I have automated SFTP file transfer through windows scheduled task(using batch file). it is running fine but sometimes, it gives application error in event logs and after that it doesn't run properly. After restarting the server it runs fine again. Please help. Below are the event logs.

Faulting application winscp418.exe, version 4.1.8.415, faulting module kernel32.dll, version 5.2.3790.4480, fault address 0x0002237e.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

WinSCP supports your OS. Can you try it with the latest stable release?
_________________
Martin Prikryl

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: SFTP throwing error

Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.

Reply with quote

geek_jumper
Joined:
Posts:
1

Issue solved.. :)

Hi,

Issue solved...! This was not the issue with WinScp. I was running .sql files through batch files. These batch files were scheduled in windows "scheduled task", which was running by a "local user acccount". Few days before I checked in "Task Manager", there were more than 70 number of sqlplus.exe processes running(which, is because of those batch files). Those sql instances were not terminating. I manually killed all the sqlplus.exe processes from "Task Manager" and put a "exit" command at the end of all the .sql files. Now, these .sql files are closing the DB instances after completing its expected task. So, this was not the problem with WinScp, The no. of processes of a particular "local user account" were consuming all assigned memory to that user account. Because of that whenever I was restarting my server, it was running fine for few days until the no. of sqlplus.exe processes consuming the whole assigned memory. Now its working fine.. :)

Reply with quote

Advertisement

You can post new topics in this forum