connecting to server takes too long

Advertisement

bubo2000
Guest

connecting to server takes too long

While connecting to remote server, the connection phase (after verifying the password, before displaying window with contents of remote folder) seems to take too long (more than an hour sometimes). When connecting to the server with putty, I get connected in cca 2 seconds (using the same hostname, port, protocol, login, password). What more, I'm unable to kill WinSCP process in Process Explorer. There is no visible window for this process (getting this info also via ProcExp). This issue is pretty recent, but I don't remember upgrading WinSCP at the time of change (also, I haven't changed any connection settings, which is proved by being able to connect with putty).

- WinSCP version: 4.2.9.938
- OS: Windows XP, SP3
- SFTP
- I use GUI (Commander)
- steps: I press "Login" button, small window appears (text running) for a short period of time, then disappears and nothing happens for a long time. Then the commander-like window appears and I can work.

Thank you in advance!

Hana Pifkova

PS: I really like WinSCP, I haven't used any other client for this purposes since school times, but if this issue won't be solved, I will have to move to another one :(.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: connecting to server takes too long

Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum