Topic "Automatic login upon starting up -Wee"

Author Message
Wee

Guest


Hello,

I would like to use winscp to login to various servers and transfer files.
I expect to enter the connection information each time I start up winscp. Unfortunately, the first time I ran it, I believe I saved it.

Now, every time I start it up, it automatically tries to connect. It then gives me a blank window saying (not responding). I have no choice but to close the window.

I tried to uninstall it and start over. But it keeps having the same issue. The versions are 4.30 and 4.29.

I am guessing some ini file needs to be updated...
I also tried to search online, but did not find anything.

Thanks,
Wee
Advertisements
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25015
Location: Prague, Czechia
How exactly do you start WinSCP?
_________________
Martin Prikryl
Wee

Guest


Hmmm.. inside the start menu, I go to "All Programs"... "WinSCP" then WinSCP.

Is there another way to start it which is preferred?

Thanks,
Wee
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25015
Location: Prague, Czechia
No that's fine, I'm asking because the session to be opened can be part of the shortcut you use to start WinSCP. But if you are using the standard shortcut, there should not be any session set, unless you have changed it. But still, you can check this possibility.

Another way is that the Interface\AutoStartSession option set in WinSCP configuration.
_________________
Martin Prikryl
Wee

Guest


Cleaning up did it!
Thanks!
Wee
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License