Definitely not a bug, but

Advertisement

adem
Guest

Definitely not a bug, but

since WinSCP is near enough to perfect (and I heartfully thank fou for that), is it not redundant or misleading that fields coresponding to 'go to parent folder' icon contain data.

And, they sometimes contain wrong information too.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Definitely not a bug, but

I'm not sure what you mean by this. What fields? What data?
_________________
Martin Prikryl

Reply with quote

guest
Guest

Re: Definitely not a bug, but

martin wrote:

I'm not sure what you mean by this. What fields? What data?

I am referring to the listview that displays the directory contents at the remote machine.

There is an icon on that lisview to go up to the parent directory.

Assuming you're using defaults, there are various colums: Name, Size, Changed, Rights, Owner.

Under these columns, you see some information in 'Changed', 'Rights', 'Owner' fields (cells, if you like).

What I am trying to say is that for the 'go to parent' icon, these cells should be blank.

I know it is nitpicking, the more I write about it the more nitpicking it sounds like.
I apologize if it comes accross that way.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Definitely not a bug, but

What I am trying to say is that for the 'go to parent' icon, these cells should be blank.
I display there what server tells me about the link to parent directory. The informations usually actually refer to the parent directory. So the timestamp in particular is the same as timestamp of parent directory.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum