copy faild

Advertisement

baramann72
Guest

copy faild

hi@all,

i try to copy a file via scp over an exsisting one, but i get allways

. 2011-01-21 21:35:34.875 Enumerating network events for socket 468
. 2011-01-21 21:35:34.875 Enumerated 1 network events making 1 cumulative events for socket 468
. 2011-01-21 21:35:34.875 Handling network read event on socket 468 with error 0
. 2011-01-21 21:35:34.875 Received 87 bytes (0)
. 2011-01-21 21:35:34.875 Read 1 bytes (86 pending)
. 2011-01-21 21:35:34.875 Read 86 bytes (0 pending)
< 2011-01-21 21:35:34.875 scp: /webshop/templates/de/kaputt_eve.htm: set times: Operation not permitted
. 2011-01-21 21:35:34.875 SCP remote side error (1):
. 2011-01-21 21:35:35.578 Session upkeep
. 2011-01-21 21:35:35.578 Looking for network events
. 2011-01-21 21:35:35.578 Timeout waiting for network events


a look to the filesystem at the server:

ls -aln
-rw-rw-r-- 1 10014 10017 15 Jan 21 21:30 kaputt_eve.htm
server:/webshop/templates/de # su - xxxx
tsambiasi@wwt64-2:~> id
uid=10013(xxxx) gid=10017(g_update) Gruppen=10016(g_templater),10017(g_update)
xxxx@server:~>


Remoteserver is linux sles 11
WinSCP V4.2.9 (Build938) on WinXP

scp via putty works without problem:

baramann@cts0017358-2 /cygdrive/d/CTS/logs/ln
$ scp serch ad-auth.net\\xxxx@server:/webshop/templates/de/kaputt.htm
Password:
serch 100% 45 0.0KB/s 00:00


any ideas?

thanks
bjoern

Reply with quote

baramann
Joined:
Posts:
1
Location:
Germany

hi,

i found a solution. When i set "Ignore permissions errors" it works.

Question:

1. why there are permissions error which cygwin is not display?
2. Is it possible to set this option in a saved connection?
3. When I copy a file direct on the server (cp xx to xx) it works also without problems


thanks
bjoern

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

baramann wrote:

1. why there are permissions error which cygwin is not display?
You have Preserve time option set, what causes the error. You would see the same with cygwin if you use -p switch.

2. Is it possible to set this option in a saved connection?
You can set it in preferences.

Reply with quote

Advertisement

You can post new topics in this forum