error: Your security settings do not allow to open ...

Advertisement

flash1000
Guest

error: Your security settings do not allow to open ...

system : windows 7 family edition
winscp version :: 4.3
external text editor :: notepad++ or pspad


When trying opening files after establishing connection to one of my webservers I get following windows system alert message saying : Your security settings do not allow to open one or several of file(s) ...

Remark: I use french windows 7 and I tried to translate the error message the best I can.

This message disapears when I use the internal WinSCP text editor.

Why I'm suddenly unable to open files with external text editors? ... this happend also with the standart notepad editor from windows 7!!! Two days before eveything worked fine.

I desinstalled winscp and reinstalled it but the windows error message doesn't disapear when using external text editors.

Can Somebody help.

Thanks.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: error: Your security settings do not allow to open ...

I do not think this error message is coming from WinSCP. It is rather coming from Windows. Maybe you are not allowed anymore to open files in temporary folder. Can you try to create text file in temporary folder (in Windows Explorer) and double-click it to verify?
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum