target machine actively refused with 4.3.2 --- Solved

Advertisement

Tsuris
Joined:
Posts:
2
Location:
Texas, home of the Alamo, whats an Alamo?

target machine actively refused with 4.3.2 --- Solved

Was using 4.2.8 upgraded to 4.3.2 and started receiving an error when connecting to my Western Digital My Share Space (4tb raid 5 NAS).
Error message text below
*******
Transfer channel can't be opened. Reason: No connection could be made because the target machine actively refused it.
Could not retrieve directory listing
Entering Passive Mode (70,240,176,161,19,142)
*******
followed by timeout detected, and if/when it does come up, no directories exist. The only thing I do to receive this error is double click the User@IP address in my saved list. Tried updating my NAS same problem. It works again after I uninstall the newer version and reinstall the older version (still have the install executable) and still has the problem after "full Upgrade" back to the new one.
Windows 7 x64 SP1 Professional
FTP (no encryption)
Commander
My NAS system version:
*******
Description NAS Firmware
Version 2.2.91 with MioNet 4.3.1.12
Last Upgrade Fri, 25 Mar 2011 00:50:40
*******

edit,
as a note to the programmer/programmers, thank you very much this is and has been the best I have seen for ftp software for a long time, and your price can't be beaten :)

Last edited by Tsuris on 2011-03-25 19:25; edited 1 time in total

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: target machine actively refused connection with 4.3.2

Since 4.3, the passive more is default for FTP. Maybe you need to use active mode.
_________________
Martin Prikryl

Reply with quote

Tsuris
Joined:
Posts:
2
Location:
Texas, home of the Alamo, whats an Alamo?

Re: target machine actively refused connection with 4.3.2

martin wrote:

Since 4.3, the passive more is default for FTP. Maybe you need to use active mode.
Thank you, took me a while to find the option, but now it is back to working on the new one. Thank you for your time :).

Reply with quote

Advertisement

You can post new topics in this forum