Passive Mode is always enabled, when using commandline mode

Advertisement

Valtar
Joined:
Posts:
1

Passive Mode is always enabled, when using commandline mode

WinScp Version: 4.3.2
OS: Windows XP Sp3
Transfer protocol: FTP
Console/command line mode
Command is like:
wincp.exe /console /log="%LOGDIR%\Synchronize.xml" /command "option batch on" "option confirm off" "open ftp://%user%:%password%@%server%:%port%/%Directory%/" "option transfer binary" "option include ""*.*""" "synchronize local -criteria=both -mirror -delete ""%LocalPath%""" exit

Problem:
Console WinScp is always connecting in passive mode. And there is no command-line switch, to disable PassiveMode (only to enable). And I need to use FTP without Passive Mode.

(Command line is Ok. It worked fine, when Passive Mode connection was possible)

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: Passive Mode is always enabled, when using commandline mode

Thanks for your post. This issue has been added to tracker.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum