Problem with 3.5 version

Advertisement

sandy
Guest

Problem with 3.5 version

Ever since I upgraded to version 3.5 from 3.42, I can no longer go back through the directory tree. As an example, if I change to \abc\bcd\def and then try to go back to \abc\bcd, I get an error message" "Access violation at address 00535FB8 in module 'WINSCP3.exe'. Read of address 00000013E.

This error did not exist in previous versions.

:cry:

Reply with quote

Advertisement

Guest

Re: Problem with 3.5 version

martin wrote:

This is known bug. Please read topic Access Violation in v3.5 for more details.



Would it be possible to make version 2.4.3 available again for downloading. I no longer have a copy. .....Thanks ....

Reply with quote

Guest

Re: Problem with 3.5 version

Anonymous wrote:

martin wrote:

This is known bug. Please read topic Access Violation in v3.5 for more details.



Would it be possible to make version 2.4.3 available again for downloading. I no longer have a copy. .....Thanks ....

Sorry ... Version 3.4.2 ( Everything I've been doing today has been transposed! :oops: )

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
29,324
Location:
Prague, Czechia

Re: Problem with 3.5 version

Anonymous wrote:

Sorry ... Version 3.4.2 ( Everything I've been doing today has been transposed! :oops: )
All previous versions since 2.0 are available on sourceforge server. 3.4.2 is there too.

Reply with quote

Advertisement

You can post new topics in this forum