Topic "Problem when transferring files on iPhone"

Author Message
[View user's profile]

Joined: 2011-07-06
Posts: 1
Hello everyone,

I am very new to this whole WinSCP stuff so no matter how funny this topic may sound, please give me a serious responses.
So the problem I have is connected to using this software to transfer files to the iPhone.
This is the first time i have used this software, and it is the up-to-date version.
-I run it on Windows 7 ultimate; was able to log in successfully; used SFTP as a file protocol; used the explorer style interface.. and i guess that's it..

Everything went completely smoothly.. when i transferred the files to the iPhone, they didnt appear in the device itself..
I even searched several youtube videos and all of them showed that the username should be root and password should be alpine.. nobody showed how to transfer files...
Despite my unsuccessful attempts, i still tried to search some files on the iPhone from this program to get some clues and found that pictures and music were all named with 4 capital letters.. and after this i got really confused..

any help would be really appreciated

You can post new topics in this forum


What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!


About donations

$9   $19   $49   $99

About donations


WinSCP Privacy Policy

WinSCP License