Very advanced Iphone 3G problem - Challange!



Very advanced Iphone 3G problem - Challange!

Hi there,

I have traveled far and wide through the internet in search of help with my Iphone. I am posting here because WINSCP is the last tool that still communicates with my Iphone.

NOTHING recognizes my Iphone. No PC or MAC - meaning itunes is out of the question because the Iphone doesn't even load as a drive in My Computer. I have tried several different cables/leads.

The Iphone still charges through USB straight from a wall unit, BUT WILL NOT EVEN CHARGE VIA USB TO A PC/MAC.

As far as I am aware, booting into DFU or Restore mode requires the use of the USB cable and itunes recognition. Since I can't hook up to a PC via USB, pressing the power button and attempting to hold it for ten seconds does nothing but turn the Iphone back on.

This past week I tried "reset all settings" from the Iphone settings menu in hopes that it would crash completely at which point I could take it into the Apple store seeing as the jailbreaking would no longer be noticeable (I attempted to go in with the phone the way it was but they would obviously not talk to me after hearing that the phone was jailbroken). This attempt made my phone reboot for about 10 minutes but then it loaded into OS although all my settings were gone and my icons were all over the place.

One additional interesting clue: when the phone is completely off, plugging in the USB cable which is connected to my PC makes the phone start the boot process. So it DOES see my PC for a split second but all is lost when OS loads.

So that's it - I have a phone that cannot communicate with another device (I am assuming corrupted USB drivers) except through WINSCP so I am wondering if there is anything I can do to the system files on the Iphone like delete or install to either fix the issue or destroy the OS foundational files to force my phone to finally die completely and allow for a complete format and fresh reinstall of OS.


I jailbroke my phone a while back and was happy with the results for a few days until I started noticing severe slow downs. At that point I realized it does not connect to my PC anymore. I've been using it for months and people can't believe I put up with waiting about 40 seconds for the txt message app to launch, then another 20 seconds before I can actually start typing.

Does anyone have any ideas?

Reply with quote


You can post new topics in this forum