What's wrong?

Advertisement

Steen
Joined:
Posts:
2
Location:
Denmark

What's wrong?

Hi Friends :)

I have used WinSCP for a long time on my Win2000 box and it's a great tool to access my Linux serverboxes.
But for a few days ago a do a re-install for my Win2000 and something go wrong.
Before I could du anything on my Linux eg. do a chown on files and dirs, also I could use the "Command" "Open Terminal" from the file menu...that's impossible after I have installed WinSCP 3.5.0 on the new WIN2000. Please help me with some advise.

Take a look at these screenies:


<invalid hyperlink removed by admin>
and
<invalid hyperlink removed by admin>

I hope for help :D

Best regards
Steen
_________________
...keep it simple!

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,287
Location:
Prague, Czechia

Re: What's wrong?

Since 3.5 default protocol is SFTP. With SFTP "console" is not allowed. Select SCP on login dialog.
_________________
Martin Prikryl

Reply with quote

Steen
Joined:
Posts:
2
Location:
Denmark

Re: What's wrong?

martin wrote:

Since 3.5 default protocol is SFTP. With SFTP "console" is not allowed. Select SCP on login dialog.

THX :D

I haven't noticed that...now I'l remember.

Cheers
Steen
_________________
...keep it simple!

Reply with quote

Capn Jack
Guest

Re: What's wrong?

Steen wrote:

martin wrote:

Since 3.5 default protocol is SFTP. With SFTP "console" is not allowed. Select SCP on login dialog.

THX :D

I haven't noticed that...now I'l remember.

Cheers
Steen

Helped me too. thanks,
JD

Reply with quote

Advertisement

You can post new topics in this forum