Tracker Bug 1438

When a passive file panel is focused after reload, the panel is scrolled to show the previously focused file, what can cause unintended behavior

Last modified: 2016-08-03 09:11:24

No search results available

: When a passive file panel is focused after relo... Bug# 1438
: WinSCP : Unspecified
: GUI : 5.5.4
Status: RESOLVED : Medium
Resolution: FIXED   : Bug
Fixed in: 5.9.1
Description
2016-08-02 14:28
https://winscp.net/forum/viewtopic.php?t=22808
https://winscp.net/forum/viewtopic.php?t=23419
Comment #1
2016-08-02 14:29:50
Immediately caused by Bug 1161, but root cause traces back to 3.7.6 change "When reloading directory content, file panel tries to preserve its position."
Related also to Bug 999.
Comment #2
2016-08-02 14:33:44
Fixed.
Comment #3
2016-08-03 09:11:24
Emails with Dave in August 2016.

No search results available

Bug filters: [Pending bugs] [All bugs] [Fixed bugs]

Search

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License