Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Options
Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)

Options

Topic review

martin

You are transferring a single file only. Did you expect WinSCP to upload chunks of the same file using multiple connections? WinSCP does not support that. WinSCP can only upload different files using parallel connections.
nicknick

The transfer happens with one download thread even when I have the calculate file size enabled. I think there is something else going on here.
nicknick

See attached.
-Nick
martin

Re: use multiple connections for single transfer not working

Please attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.
nicknick

use multiple connections for single transfer not working

No matter what I try, using multiple connections for a single transfer does not do anything.
I've turned off the "preserve timestamp" option, checked the box "use multiple connections for a single transfer", and set the maximum connection limit to 9.
The site I'm transferring files from uses SFTP.
Is this feature currently working with the SFTP protocol? Are there any other settings I should change to get this working?
Thanks,
-Nick