cannot access any subfolders

Advertisement

Howard
Joined:
Posts:
1

cannot access any subfolders

When creating any directory, I always got error message "The server does not support the operation". However, the new directory would be still created after I click "Abort" or "Skip", and there was no problem to access the directories right below /<root>. However,when I tried to create subfolders, I could not access them even though I could create them with an error message like the previous one.

Here is the error message when I tried to access any subfolders:

- Error changing directory to 'New folder'
- Cannot get real path for '/New folder/New folder'
- General failure (server should provide error description).
- Error code: 4
- Error message from server: Folder not found: /New folder/New folder
- Request code: 16

It should not be a server problem because I can access it using FileZilla without any problems.

Any help is appreciated!

Howard

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: cannot access any subfolders

Please attach a full log file (level Debug 2) showing both problems.

To generate log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you may email it to me. You will find my address (if you log in) in my forum profile. Please include link back to this topic in your email. Also note in this topic that you have emailed the log.

Reply with quote

Ignacio
Guest

Re: cannot access any subfolders

I'm having the exact same problem with WinSCP. I'm using the latest version as of today.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: cannot access any subfolders

Ignacio wrote:

I'm having the exact same problem with WinSCP. I'm using the latest version as of today.
The same answer as above.

Reply with quote

Advertisement

You can post new topics in this forum