Deleting files after loading

Advertisement

jchess
Joined:
Posts:
2
Location:
United States of America

Deleting files after loading

I loaded a file to my domain and want to delete. But reviewing the existing documentation I do not find specific information on how to successfully do so. For reasons I don't know when I attempt to delete the specific file I receive an error prompt that says the file does not exist. Yet it still shows in my domain directory. May I ask for specific assistance in resolving this matter? Thank you.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: Deleting files after loading

Please attach a full log file showing the problem.

To generate log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you may email it to me. You will find my address (if you log in) in my forum profile. Please include link back to this topic in your email. Also note in this topic that you have emailed the log.
_________________
Martin Prikryl

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Do you mean the Logging page of Login dialog? You may need to tick the Advanced options checkbox.
_________________
Martin Prikryl

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

dibukin wrote:

issue resolved?
I haven't received any log from anyone. If you are having a problem, please attach a complete log.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum