Wrong 'last modified' timestamp on sync

Advertisement

groovy354
Joined:
Posts:
1

Wrong 'last modified' timestamp on sync

When using the Synchronize feature, all files' 'last modified' timestamp are off by one hour compared to the files in local directory, so they all automatically get selected for sync, even if no changes were made (e.g. when I choose the "synchronize" option two times in a row without making any changes to local files in-between), as you can see in the attached screenshot. Possibly a timezone/daylight saving time issue?
I'm using WinSCP 5.1.1 (Build 2735) on Windows 8 32bit

scr.png

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Wrong 'last modified' timestamp on sync

Please attach a full log file showing the problem (using the latest version of WinSCP).

To generate log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you may email it to me. You will find my address (if you log in) in my forum profile. Please include link back to this topic in your email. Also note in this topic that you have emailed the log.

Reply with quote

Advertisement

You can post new topics in this forum