Invalid argument to date encode"

Advertisement

Guest

Invalid argument to date encode"

I am using Version 5.17 build 3446.

While synchronizing a directory in the GUI Window or batch mode I receive "Invalid argument to date encode" This aborts the job thus ruining my backup.

This is a simple job.

Do you have any advice for a novice?

Here is my script file used in batch mode run by calling batch file:

"C:\Program Files\WinSCP\WinSCP.com" /script="C:\Program Files\Pace-Bkup\pace-bkup.txt"

pace-bkup.txt

open pace-bkup
option confirm off
option reconnecttime 30
option batch continue
#option echo off

#/xmllog "C:\Program Files\Pace-Bkup"

synchronize remote Y:\ /pace-bkup/$(Backup_Executive) -criteria=either -transfer=automatic
synchronize remote Q:\ /pace-bkup/$(Backup_Quickbooks) -criteria=either -transfer=automatic
synchronize remote Z:\ /pace-bkup/$(Backup_WIP) -criteria=either -transfer=automatic

close

Reply with quote

Advertisement

Guest

More Info

I have found that there are files with a "Date Created" but have no "Date-Modified".
These are the files causing the error.

I have attached the log file

Thanks
Description: Abbreviated Log file

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: Invalid argument to date encode"

Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.
_________________
Martin Prikryl

Reply with quote

jsysgrj
Joined:
Posts:
5
Location:
Bethlehem, PA

Re: Invalid argument to date encode"

E-mail Sent
Thanks



martin wrote:

Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.

Reply with quote

zacourie
Guest

"Invalid argument to date encode" on v5.5.4 (Build 4433)

The full error message that I receive:
Invalid argument to date encode [35428-136-220 00:00:160.160]

I'm able to upload many files to my server during the same session, but there is one collection of files which triggers this error. I found an older report here that suggested changing the Windows timezone and then back, but that didn't resolve the issue. Please help!

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: "Invalid argument to date encode" on v5.5.4 (Build 4433)

zacourie wrote:

The full error message that I receive:
Invalid argument to date encode [35428-136-220 00:00:160.160]

I'm able to upload many files to my server during the same session, but there is one collection of files which triggers this error. I found an older report here that suggested changing the Windows timezone and then back, but that didn't resolve the issue. Please help!
Please attach a full log file showing the problem (using the latest version of WinSCP).

To generate log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.
_________________
Martin Prikryl

Reply with quote

zacourie
Guest

Re: "Invalid argument to date encode" on v5.5.4 (Build 4433)

* 2014-08-19 09:54:28.485 (ECommand) **Copying files to remote side failed.**
* 2014-08-19 09:54:28.485 Invalid argument to date encode [35428-130-229 00:00:168.168]

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: "Invalid argument to date encode" on v5.5.4 (Build 4433)

"full log file", please.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum