Need help with D/L speeds over SFTP

Advertisement

nzdreamer55
Joined:
Posts:
4

Need help with D/L speeds over SFTP

Hello everyone,

I want to start using WinSCP for moving files from my server to my home computer, however when I do I have very slow D/L speeds like < 1 Mb/s (single file transfer). When I use CuteFTP I get 25-30 Mb/s (again single file transfer not split into parts).

Can someone help me start to trouble shoot why I get slow speeds with WinSCP?

Thanks

-N

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,034
Location:
Prague, Czechia

Re: Need help with D/L speeds over SFTP

Please attach a full log file showing the problem (using the latest version of WinSCP).

To generate log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you may email it to me. You will find my address (if you log in) in my forum profile. Please include link back to this topic in your email. Also note in this topic that you have emailed the log.

_________________
Martin Prikryl

Reply with quote

nzdreamer55
Joined:
Posts:
4

Thanks for the help. I choose normal mode and when I chose debug 1 or 2 things really slowed down and I didn't get a normal log file. I tried to remove any information that I thought would be bad to post openly (passwords, usernames, etc.) I noticed that I am using compression when transferring the files and maybe that isn't needed if the files are encrypted? Maybe that is a lot of work for the server or my computer?

Thanks

-N

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,034
Location:
Prague, Czechia

nzdreamer55 wrote:

Thanks for the help. I choose normal mode and when I chose debug 1 or 2 things really slowed down and I didn't get a normal log file. I tried to remove any information that I thought would be bad to post openly (passwords, usernames, etc.) I noticed that I am using compression when transferring the files and maybe that isn't needed if the files are encrypted? Maybe that is a lot of work for the server or my computer?
Thanks for your report. Can you email me a Debug 1 log file anyway? Ideally for a single file mid-sized file only. Turn off compressions to rule it out.

Reply with quote

kepposeppo
Guest

Hi

I have same problem and it is same with older, default and newest version. I also get decent speeds using other SFTP programs but with WinSCP download speed is one tenth of the upload speed from/to my SFTP server...

Reply with quote

Advertisement

You can post new topics in this forum