Uploading to SFTP server, but file doesn't show up

Advertisement

catsdanski
Guest

Uploading to SFTP server, but file doesn't show up

Successfully uploaded 1 file to the SFTP server.

Subsequent attempts to upload two other .zip files (via drag n drop, paste, and queue) appears to "complete", but the xferred files do NOT appear on the SFTP server.

Freed up some space on the server, and tried again, unsuccessfully.

This seems to impact sending from another 3rd party application as well (previously was able to send).

New user to WinSCP, and would appreciate any insight.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: Uploading to SFTP server, but file doesn't show up

You should better contact your server administrator.

Anyway, please attach a full log file showing the problem (using the latest version of WinSCP).

To generate log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you may email it to me. You will find my address (if you log in) in my forum profile. Please include link back to this topic in your email. Also note in this topic that you have emailed the log.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum