Topic "Upload consistently fails after 1 second"

Author Message
peter.gilchrist@gmail.com
[View user's profile]

Joined: 2014-06-30
Posts: 3
Hi,

Having a heck of a time uploading to a server.

The upload fails after about 1 seconds and only makes about 364KiB of the upload leaving a small stub of a .part file.

I have attached the logs.

I am simply uploading 1 file at a time which is about 90MB

The dialog box shows 1%; then hangs; then says application not responding and often about 60 seconds later it says Host is not communicating for more than 60 seconds...

No trouble with Putty connections.

Using Windows 7 Professional

Using Transfer protocol SFTP

On Version 5.5.4
log june.txt (8.61 KB) [Download]

Description: Log

Advertisements
peter.gilchrist@gmail.com
[View user's profile]

Joined: 2014-06-30
Posts: 3
Can anyone suggest next steps for diagnosis or what additional information I could provide to get some insight? Can't figure out if this is a Linux config or a network issue or some setting in winscp or ftp clients i am missing?



peter.gilchrist@gmail.com wrote:


Hi,

Having a heck of a time uploading to a server.

The upload fails after about 1 seconds and only makes about 364KiB of the upload leaving a small stub of a .part file.

I have attached the logs.

I am simply uploading 1 file at a time which is about 90MB

The dialog box shows 1%; then hangs; then says application not responding and often about 60 seconds later it says Host is not communicating for more than 60 seconds...

No trouble with Putty connections.

Using Windows 7 Professional

Using Transfer protocol SFTP

On Version 5.5.4
Shocked
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25034
Location: Prague, Czechia
Did you try any other SFTP client?

Try disabling Optimize connection buffer size:
https://winscp.net/eng/docs/ui_login_connection
_________________
Martin Prikryl
peter.gilchrist@gmail.com
[View user's profile]

Joined: 2014-06-30
Posts: 3
Hi thanks for the response.

Yes, using other SFTP Clients has the same behaviour as WINSCP.

Yes, tried enabling/disabling the connection buffer flag which had no discernible impact.

Quite perplexed ...it must be a server config?
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License