WINSCP is Corrupting Images on Transfer

Advertisement

Angie89
Guest

WINSCP is Corrupting Images on Transfer

I am using WINSCP to drop files, specifically images, to the server. Upon loading of the page I am noticing lines and glitchy artifacting inside of the images.
Does anyone know why this is happening? This has been happening on and off for over a year and I have tried uninstalling and re-installing the program.

Reply with quote

Advertisement

Dimension
Guest

Same problem

Hello,

I think we have the same problem. We also transfer JPG with the following script to our Strato remote server.

option confirm off 
open ftp://ftp@XXX:XXX 
put -transfer=binary X:\XXX\*.* /XXX/XXX/
close 
exit

By every 10 images, 1 of them is broken.
How to fix this problem?

After upload.JPG

Before upload.JPG

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,658
Location:
Prague, Czechia

Re: WINSCP is Corrupting Images on Transfer

Thanks for your reports.

Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.

Angie89: What protocol are you using?

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,658
Location:
Prague, Czechia

Re: Same issue

Oleg wrote:

Also can't see your email..
You will find my address (if you log in) in my forum profile.

Reply with quote

Advertisement

You can post new topics in this forum