Topic "Uploaded images are corrupting"

Author Message
losing_my_hair

Guest


Hello, I've been having a problem uploading images to my server. Everything was working good, then images started to corrupt during transfer. I have uploaded them both in auto and binary modes. It makes no difference, the image will corrupt. I just installed the latest version, 5.7.1, and it worked at first, but is corrupting again. This is an issue with WinSCP, as CoreFTP is transferring the same images without problem.

Does anyone have any ideas to fix this?? I do not want to use a different FTP program just to transfer images.
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25015
Location: Prague, Czechia
Please attach a full log file showing the problem (using the latest version of WinSCP).

To generate log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License