Topic "Annoying confirmation when dragging from local to remote"

Author Message
frans

Guest


Hi,

When I drag a file from my local directory to the remote directory I always get the confirmation

Copy the file '<filename>' to remote directory
<remote directory>
<checkbox> Transfer on background (add to transfer queue)
More>> Copy Cancel

I only checked the 'Deleting of files (recommended)' and the 'Openening separate shell session' in the Environment section of my Preferences.
How can I get rid of this confirmation?

I am using WinSCP 3.6.8 (Build 245) on Windows 98 with SFTP (v3) and aes encryption.
Thanks for reading,

Frans
frans

Guest


Hi,

I just found out that this bug is reported earlier

https://winscp.net/forum/viewtopic.php?t=1557

At first I took the time Martin joined (10 Dec 2002) as the date of posting, so I thought that was an old discussion about version 1.3 or so. I didn't see the date above the posting at first for it is almost hidden...

Frans
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24991
Location: Prague, Czechia
The bug was really reported already, but in topic Drag n Drop Copy Settings. Your link is about another problem.
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License