Permission Settings

Advertisement

The Outsider
Guest

Permission Settings

Hi,

I am trying to setup WinSCP through a corporate system. Currently the system manages to make a connection only if the user has full administrative rights to the PC. I have set the temp directory to be a directory called C:\Temp which all users have access to. But I still get an error stating "Directory D: does not exist" (the D:\ is the CDROM of the PC). If I then add the user into the Administrators group of the local PC they connect fine.

Any help would be much appreciated.

Thanks!!

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,476
Location:
Prague, Czechia

Re: Permission Settings

What version of WinSCP are you using?
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum