Disable Resume Support

Advertisement

joesyuh
Joined:
Posts:
4

Disable Resume Support

I am trying to disable the Resume settings for a scripted file transfer. I have followed the tutorials and read the documentation and it is still not working as expected.

Here is my open string:
open sftp://xxxxxxx:xxxxxx@xx.xxx.xx.xx:xxxx -rawsettings ResumeSupport=1 ResumeThreshold=10240000 -hostkey="xxxxx"
I have also tried this:
open sftp://xxxxxxx:xxxxxx@xx.xxx.xx.xx:xxxx -rawsettings ResumeSupport=2 -hostkey="xxxxx"
The issue is that the SFTP site I am uploading to does not allow me to rename files. So winscp is uploading the file with the extension .filepart and then it will not rename it at the end. How can I disable resume support.

Reply with quote

Advertisement

ked
Guest

Thank you!!

@joesyuh: Thank you! This helped me. I have been going in circles looking at comments about ini files to no avail. This was the answer I was looking for!

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
38,165
Location:
Prague, Czechia

Re: THanks!

@hampy (and others): What documentation do you want us to update? Where did you look for this information? Can you post a link to the page, where you expected this information? It's documented on many places.

Reply with quote

Advertisement

You can post new topics in this forum