WinSCP 5.9.2 - scripting/automation - option echo off not working

Advertisement

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,262
Location:
Prague, Czechia

Re: WinSCP 5.9.2 - scripting/automation - option echo off not working

Thanks for your report.

Show us a screenshot and a log file, please.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
28,262
Location:
Prague, Czechia

Re: Same problem

seb wrote:

Hi, i have the same problem. Any solution ?
I have the same answer:
Show us a screenshot and a log file, please.

Reply with quote

jp engineer
Guest

oracle817 wrote:

https://winscp.net/eng/docs/scriptcommand_option

From this page, the "echo" option toggles echoing of command being executed. I put the following as the 1st line of a script file:

option echo off

However, command messages keep coming out in the prompt.

Hi, There.
I have the same problem too.

Please check attached log file.
And tell us good solution.
(Sorry, i have not screenshots)

I am sorry for my poor English.

Thanks.
  • log.txt (77.77 KB, Private file)
  • log.txt (77.77 KB, Private file)

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,262
Location:
Prague, Czechia

I do not see any command messages being echoed.

Show us a screenshot.

And note that option echo off is the default anyway.

Reply with quote

Advertisement

You can post new topics in this forum