Topic "Network error software caused connection abort, for some SFTP servers but not others"

Author Message
pinkglass26
[View user's profile]

Joined: 2017-02-04
Posts: 1
I have been using WinSCP for several years to access files that are stored on someone else's servers. It has always worked with 4 SFTP host names I have used, even with firewalls on.

I tried today to connect to two other SFTP hosts but keep getting the error: network error: software caused connection abort. This happens after the information has been entered and the window comes up saying "Searching for host" and "Connecting to host".

I have confirmed with others that they are able to access the server during the time I have been trying. I have also confirmed that the other hosts I previously used still work so nothing is blocking WinSCP in general.

I have turned off and on Windows Firewall with no change. I have also tried Filezilla and get the same error message.

Does it make any sense that I would be able to connect to some SFTP hosts and not others if the issue was on my end? Anything I can do to fix it? Thanks.
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 26108
Location: Prague, Czechia
You should start by contacting the server administrator to check with them, if the connection attempt reaches the server.
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License