root access: fails with WinSCP but not with PuTTY

Advertisement

eeco4poa
Joined:
Posts:
3

root access: fails with WinSCP but not with PuTTY

Dear all,

I am trying to connect as root-user on a NAS325-v2 with WInSCP.
The message I receive is "Network error: Connection refused".

Please keep in mind that admin log-in works fine and that
I encounter no problem with PuTTY, both as admin and as root-user too.

I would appreciate so much any help you could offer me
Thank you all, in advance
eeco4poa

Reply with quote E-mail

Advertisement

eeco4poa
Joined:
Posts:
3

root access: fails with WinSCP but not with PuTTY

I think I found an answer that may help some of you.

If I copy the session in which the user name is admin
and then, in the copy, I change the user name to root, the copy fails.

If I start a new session with user name root, it works.

My very best regards to all of you
eeco4poa

Reply with quote E-mail

martin
Site Admin
martin avatar
Joined:
Posts:
29,070
Location:
Prague, Czechia

Re: root access: fails with WinSCP but not with PuTTY

eeco4poa wrote:

If I copy the session in which the user name is admin
and then, in the copy, I change the user name to root, the copy fails.

If I start a new session with user name root, it works.
Please attach a full session log file of both scenarios (using the latest version of WinSCP).

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum