Weird error about files not existing

Advertisement

youradds
Joined:
Posts:
33
Location:
UK

Weird error about files not existing

Hi,

I'm on the latest release candidate of WinSCP , and I've started getting weird error messages:

https://ibb.co/f1duQR
https://ibb.co/fs9es6

It seems to randomly come up - and I'm not sure why (I finished saving those files ages ago, and it all works fine - then randomly these errors come up)

Any ideas? Is anyone else having this problem?

Cheers

Andy[/img]

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,459
Location:
Prague, Czechia

Re: Weird error about files not existing

When are you getting those errors? Download? Upload?
Please attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

youradds
Joined:
Posts:
33
Location:
UK

Hi Martin,

I have enabled logging, and will check it one it comes up again (I can't find any real reason to it, as it seems to randomly occur)

Thanks

Andy

Reply with quote

youradds
Joined:
Posts:
33
Location:
UK

Re: Weird error about files not existing

Hi,

Here we go. It seemed to do it after I had WinSCP open with a connection, and then left it to go out. When I came back, I had the messages.

Thanks

Andy
  • ftp-test.log (119.09 KB, Private file)

Reply with quote

Advertisement

You can post new topics in this forum