Cannot connect from one location

Advertisement

dcompton@cimatri.com
Joined:
Posts:
4

Cannot connect from one location

I have a vendor that is trying to use WinSCP to transfer files to us. We suspect this is a firewall issue at their data center because we are able to connect just fine from a local workstation. This only occurs when using TLS/SSL explicit encryption. They are able to connect just fine when using no encryption. The error message we get reads as follows (actual pop up attached):

Error listing directory '/'.
Could not retrieve directory listing
The specific network name is no longer available

As stated, we can get connected to same far end with same credentials from other locations, just not this vendors data center. Obviously its something in their setup. Anyone have any suggestions I can relay to this vendor? I cannot put my hands on the equipment so I have to relay everything to them.

inline-449931459.png

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,286
Location:
Prague, Czechia

Re: Cannot connect from one location

Please attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
28,286
Location:
Prague, Czechia

Re: Log file

As you have hidden the IP addresses, the log file is useless for us.

Can you at least tell us, if the IP addresses in these two line are the same:
. 2017-12-27 12:36:14.492 Host name: xx.xxx.xxx.xxx (Port: XXXX)
. 2017-12-27 12:36:15.305 Connecting to xx.xxx.xxx.xxx:XXXX ...

The error message comes from the server. Did you check server-side log file, if there's anything useful?

Reply with quote

dcompton@cimatri.com
Joined:
Posts:
4

Sorry about hiding the IP addresses. Attached is a file less redacted (just PW removed).

I have not looked at the server side logs yet. We are focused on this one source location as it is the only location that cannot connect with TLS encryption. This location can connect with out any encryption. All other locations where we have tested can connect and transfer files just fine. We are using a self signed certificate. Could this be a source of the issue?

Sorry, this is not my area of expertise and I am shooting a bit in the dark.
  • CSI-FTP2 - redacted2.txt (13.04 KB, Private file)

Reply with quote

Advertisement

Advertisement

You can post new topics in this forum