Enabling the UFW Firewall in Ubuntu causes WinSCP to not display hidden folders/files

Advertisement

RudieStoltz
Joined:
Posts:
1
Location:
South Afrca

Enabling the UFW Firewall in Ubuntu causes WinSCP to not display hidden folders/files

Good Day, I need help please.
I have disabled most incoming connections except for SSH,443,21.I also enabled all outgoing connections/ports.
I then enabled the UFW firewall in Ubuntu.

When I use WinSCP now, it does not shows any hidden folders, previously it did show hidden folders and files. Is there a port etc that I must open for it to work ?

Thank you

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,802
Location:
Prague, Czechia

Re: Enabling the UFW Firewall in Ubuntu causes WinSCP to not display hidden folders/files

What protocol are you using with WinSCP? Please attach a full session log file showing the problem (using the latest version of WinSCP). Do you have a log file from times, when WinSCP was showing the hidden files? Or can you reproduce that (by temporarily reverting your server configuration)?

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

Advertisement

You can post new topics in this forum