Cannot exclude files Thumbs.db:encryptable in exclusion mask

Advertisement

JBD
Guest

Cannot exclude files Thumbs.db:encryptable in exclusion mask

Hi,
I could not find how to exclude files "Thumbs.db:encryptable" in transfers using masks.

My current mask is Thumbs.db;Thumbs.db:encryptable;#*#;*~;*.bak;*.aux;*.log;*.bbl;*.blg;*.idx;*.ist;*.ntn;*.out;*.dvi;*.nav;*.toc;*.snm;*.synctex.gz;

and the Thumbs.db:encryptable part is not working (everything else works in that mask). I guess this is related to the semi colon but I cannot see how to solve the problem.

Thank your for your help! This is with WinSCP 4.3 on Windows XP

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,070
Location:
Prague, Czechia

Re: Cannot exclude files Thumbs.db:encryptable in exclusion mask

I do not have any problem with your mask in the the latest version of WinSCP.
I cannot tell about WinSCP 4.3. It's over 7 years old, you urgently need to upgrade.
The latest version of WinSCP still supports Windows XP (SP2).

Reply with quote

Guest

Thank you for your reply. I upgraded WinSCP to 5.13 but this did not solve the problem.
The Thumbs.db:encryptable files are still transferred, and yet the mask should ignore them.
Did you test the transfert with Thumbs.db:encryptable files while having them in your "ignore" mask?

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
29,070
Location:
Prague, Czechia

Sure I did test it.

Please attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

Advertisement

You can post new topics in this forum