Files Are Not Transferring To Killing Floor 1 Server

Advertisement

kamikaze_82
Joined:
Posts:
1

Files Are Not Transferring To Killing Floor 1 Server

Hey everyone, I'm new on the WinSCP forums and I had no choice but to turn to the community for help. I can't figure out for the life of me why every time I try to add the Scrn Balance Mod it gives me a prompt that pops up and halts the uploading process and can't continue. The error it gives me is very unclear and there is no error code either. My guess which may be wrong is that the certain file that pops up there is being used by some other program or something along those lines? I never had this happen before. And I did also wipe the server to see if would go through with fresh files but no dice.

[/img]

Description: Warning Prompt.

Screenshot.jpg

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
30,693
Location:
Prague, Czechia

Re: Files Are Not Transferring To Killing Floor 1 Server

Does the file already exist on the server? Does the target directory exist?

Please attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

Advertisement

You can post new topics in this forum