ExecuteCommand throws error with ls /+mode=text

Advertisement

mgraham
Guest

ExecuteCommand throws error with ls /+mode=text

I am trying to download files in text format from a mainframe. When working interactively in the winscp terminal window I can issue the command: "ls /+mode=text,clientcp=ISO8859-1,servercp=IBM-1047", but that same command does not work when executed via ExecuteCommand. The issue I have is that setting the TransferMode to Ascii does not change the transfer mode via the .NET library, and trying to issue the command directly with ExecuteCommand doesn't work either. Is there a way to change the mainframe transfer mode within the .NET framework or via the ExecuteCommand?

Reply with quote

Advertisement

Advertisement

You cannot post new topics in this forum