Copying files to remote side failed. No such file or directory

Advertisement

knert
Joined:
Posts:
5
Location:
Europe

Copying files to remote side failed. No such file or directory

Hi,

After getting this error ALL the time I thought it would be easy to search for a solution.

Now 6 hours, and not a single solution my Winscp with hundreds of sites seems totally messed up. My configurations seems totally wrong and i STILL get the same error.

I don't want errors, I simply want to upload thousands of files simultaneously

I tested the same dir on another ftp client: not a single problem. So it must be some configurationthing.

Hope for a solution.

Kind regards,

Knert

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
33,467
Location:
Prague, Czechia

Re: Copying files to remote side failed. No such file or directory

Please attach a full session log file showing the problem (using the latest version of WinSCP).

A log file from the "another ftp client" might be useful too.

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

knertje
Guest

RE

Here it is.

Again, loads of errors. I guess it has to do with settings. But then again, there are hundreds of settings which, for me, it's impossible to adjust like they should be.

Reply with quote

Guest

Some of the errors I get. It drives me crazy and costs me LOTS of time and money. :(

Session unkeep
System Error. Code: 32.
Copying files to remote side failed. No such file or directory

Again, it's a bunch of random errors. The only thing I want is no errors and a proper working Winscp.

Reply with quote

martin
Site Admin
martin avatar

Re: RE

There's no error in the log you have posted. Please post a log file of the operation that failed. And can you also post a log from the "another ftp client"?

Reply with quote

Advertisement

knert
Joined:
Posts:
5
Location:
Europe

Another error:

Disconnected from server
Connection failed.

Unfortunately I uninstalled the other FTP client but the client was Cyberduck.

The strange things is when I shut down the client via Taskmanager and restart it, it works... for the time being.

Here a new logfile that I created on the above error notification.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
33,467
Location:
Prague, Czechia

knert wrote:

The strange things is when I shut down the client via Taskmanager and restart it, it works... for the time being.
By "client", do you mean WinSCP? – So WinSCP cannot connect, you kill it, start it again and then it can connect again? Do you have to kill it? Won't mere close suffice?

Reply with quote

knert
Joined:
Posts:
5
Location:
Europe

Yes. I mean the Winscp program.

Afer that it works again, until I have the program up and running for some time. The problems are only there when upload.

Reply with quote

Advertisement

Quarkitect
Joined:
Posts:
1
Location:
Scotland

I also have been having the same error message while transferring thousands of files. Seems like the same issue

I checked different versions and the same error occurs on versions above 5.15. Version 5.13.9 seems to have no problems which im currently using.

For me, opening WinSCP, connecting to one site, and transferring those files will produce errors.
It seems to occur randomly on some files, while most other files transfer fine in the same batch. Using FTP and FTPS both produce the same error. Retrying when an error occurs sometimes transfers the file, other times retrying a dozen times continues to produce the same error.

I dont have any log files unfortunately, but hope that this info helps

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
33,467
Location:
Prague, Czechia

knert wrote:

Approx 10-15 minutes.

No, it happens even when I have one connection open.
So you disconnect your only open connection and when you try to open it again, it does not connect anymore?

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
33,467
Location:
Prague, Czechia

Quarkitect wrote:

I also have been having the same error message while transferring thousands of files. Seems like the same issue
...
Please attach the logs.

Reply with quote

Advertisement

knert
Joined:
Posts:
5
Location:
Europe

I tried an older version 5.13.9. but again, same error(s) when uploading several dirs at the same time:

Copying files to remote side failed.
/httpdocs/test/xxxxx/xxxxx: No such file or directory

So it seems Version-independent and looks like some universal setting. But since there are hundreds of settings may be there is an option to reset all settings to standard?

Reply with quote

Guest

RE:

Can I do that in private?

There is lots of private information on it.

Last error: Couldn't login any more. Closed down the Winscp, restarted it, and it worked again.

Reply with quote

Advertisement

You can post new topics in this forum