New Version, and old bugs are back again!

Advertisement

GilCor
Joined:
Posts:
1
Location:
Zurich, Switzerland

New Version, and old bugs are back again!

Hi
I'm quite disappointed! Since the new version is out, I get systematically error messages when uploading files and folders.
The worst thing is that the EMPTY folders are no more uploaded (no error message)! The settings are correct (checkbox "Exclude empty directories" empty, checkbox "Preserve timestamp" empty) but it doesn't matter.
In fact, I didn't change anything since years... and now it's not working fine anymore.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
32,631
Location:
Prague, Czechia

Re: New Version, and old bugs are back again!

Please attach a full session log file showing the problem (using the latest version of WinSCP).

The best would be if you can also post a log of an equivalent operation from the old versions of WinSCP.

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

Advertisement

You can post new topics in this forum