Host does not exist (?)

Advertisement

Hannah
Guest

Host does not exist (?)

Hi, web site greenhorn here, I maintain a web site for my boss's children's clothing store. I used to be able to load WINSCP3, but now I can't log on anymore. I'm using the same username and password, but it always says the Host does not exist. If anyone has ANY suggestions they will be most appreciated.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Host does not exist (?)

Are you able to connect to the host using an IP address? Are you able to connect to it using any other SSH client?
_________________
Martin Prikryl

Reply with quote

Ricardo
Donor
Ricardo avatar
Joined:
Posts:
107

Re: Host does not exist (?)

Maybe the server is down, temporary off... You would try contacting your server hosting.

Reply with quote

Markku
Guest

Re: Host does not exist (?)

Hannah wrote:

Hi, web site greenhorn here, I maintain a web site for my boss's children's clothing store. I used to be able to load WINSCP3, but now I can't log on anymore. I'm using the same username and password, but it always says the Host does not exist. If anyone has ANY suggestions they will be most appreciated.

I was hit by the same problem. I have been using WinSCP3 for ages and never before had any problems like this one.

The funny thing is that I was able to connect to any other server from this computer and to the problematic server from any other computer. I could also use FTP or Putty to access the server but WinSCP simply did not FIND the host, yes, _FIND_ the host, its seems as if it has decided to omit this name forever. I have another virtual site on the same server and I could connect to that one!!! Copying the settings from the working site (changing the name of the host) did not help. Nothing helped, I was completely lost. I even tried to connect using direct IP address but nope. The host did not exist.

Finally, just five minutes ago, I DELETED the entry from the list of servers and recreated it and now - lo and behold - it works again. Mysterious. I have no idea whatsoever as to what caused the problem or unlocked the situation. Yes, and I did several reboots as well but nothing helped.

It looks as if WinSCP was using a null name server or something, I could not find out what it was doing during the connection (or actually "server search") phase.

Markku

Reply with quote

Fu
Guest

WinSCP and PuTTy - did stop working

Hi everyone,

Just about yesterday, the winscp and putty (and also the Skype) stopped working. The Internet is up, but they say: "Host does not exist." I can acces the host from another computers, but not from mine at home:( What is the problem that some of the software can acces the Net (web browsers) and the other cannot? i didn't change any settings...

Thx
Fu

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Host does not exist (?)

Please read documentation for list of reasons you might be getting the "Host does not exist" error.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum