winscp replacing session password with verification code of 2FA using google authenticator

Advertisement

gururaj
Guest

winscp replacing session password with verification code of 2FA using google authenticator

we have installed google authenticator for 2FA to access our server and it starts prompting verification code after successful password authentication but when we open putty session through wincsp it replace the stored session password with verification code and pass it to putty so we are unable to connect in putty session with stored session password.
kindly resolve this error and please update us.
Thanks

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
33,846
Location:
Prague, Czechia

Re: winscp replacing session password with verification code of 2FA using google authenticator

Please attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

Advertisement

You can post new topics in this forum