Issue with accessing IFS files from AS400

Advertisement

skalluri
Joined:
Posts:
2

Issue with accessing IFS files from AS400

Hello,

I have an AS400 server where I am trying to access the IFS files from Winscp via FTP. I can able to login but it is showing empty IFS folder. I can see the files on AS400 server but not able to see them on Winscp via FTP. As I am new to Winscp, can someone please help me to understand and fix the issue.

Thanks

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
35,995
Location:
Prague, Czechia

Re: Issue with accessing IFS files from AS400

Please attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

martin
Site Admin
martin avatar

Re: Issue with accessing IFS files from AS400

All I can see in the log is that your server indeed returns an empty directory listing. This does not seem to be WinSCP issue. Can you see the file in any other FTP client?

Reply with quote

Advertisement

You can post new topics in this forum