Loosing connection repeatedly

Advertisement

gew@telus.net
Donor
Joined:
Posts:
5
Location:
Victoria, BC, Canada

Loosing connection repeatedly

Using WinSCP 5.1.9 (Build 10905) on Windows 10 protocol FTP in Commander mode
Initial Error message: "Lost Connection / Disconnected from server"
WinSCP is working fine for a while, then when I return after one of my 1-minute pauses, WinSCP has reported the error, then on Reconnect I get "Connection Failed, Access denied" and I can't get WinSCP to work until maybe a very long time later.
Description: This is the smallest file I have that was taken during a session that failed

Reply with quote

Advertisement

gew@telus.net
Donor

Re: Loosing connection repeatedly

My keepalives button is not checked, and I can loose the connection sometimes with only a minute between activity. Other times, I can go for many minutes with no activity and WinSCP is still working. Also, once I lose connection, I can no longer make a WinSCP connection unless I don't try for a very long time.

Reply with quote

martin
Site Admin
martin avatar

Re: Loosing connection repeatedly

So can you try the keepalives? If it does not help, please contact your server or network administrator.

Reply with quote

gew@telus.net
Donor
Joined:
Posts:
5
Location:
Victoria, BC, Canada

Re: Loosing connection repeatedly

I don't understand what you mean by "try the keepalives". I believe I've set it up properly, but I don't know how to "try" it. My connection parameters are as shown in the attachment.

Untitled.png

Reply with quote

Advertisement

gew@telus.net
Donor
Joined:
Posts:
5
Location:
Victoria, BC, Canada

Re: Loosing connection repeatedly

I've now tried it with "keepalive" both checked and unchecked and get the same problem. I've talked with my website host and nothing has changed on their end in the past couple of weeks which is when I started running into the problem. Maybe I should completely uninstall, then install WinSCP? That would be a pain because I'll need to write down all my connection criteria.

Ah-ha! I managed to find an FTP site on a different web host and the connection seems to work fine, so now I'll let it sit for a bit and see if it fails.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
36,456
Location:
Prague, Czechia

Re: Loosing connection repeatedly

You wrote before that "My keepalives button is not checked", so I've understood that you did not try it.

Anyway, if keepalives did not help, there's not much you can do on WinSCP side. Reinstalling won't help. If you want us to look further, please post a session log file with keepalives enabled. But I do not think we can help you much more here.

Reply with quote

gew@telus.net
Donor

Re: Loosing connection repeatedly

It turns out that the problem WAS with my web host FTP server. They fixed their problem and now my WinSCP is working just fine. Thank you for your time! Gord

Reply with quote

Advertisement

You can post new topics in this forum