Invalid characters in path

Advertisement

Guest

Invalid characters in path

Hello,
whenever I open the Site Manager or try to open a session I get:
Invalid characters in path
With process monitor I figured out the following candidates:
"CreateFile","C:\Users\...\Documents\...\""C:\Users\...\AppData\Local\Microsoft\WindowsApps\pageant.exe","NAME INVALID","Desired Access: Read Attributes, Disposition: Open, Options: Open Reparse Point, Attributes: n/a, ShareMode: Read, Write, Delete, AllocationSize: n/a"

"CreateFile","C:\Program Files (x86)\tools""\pageant.exe","NAME INVALID","Desired Access: Read Attributes, Disposition: Open, Options: Open Reparse Point, Attributes: n/a, ShareMode: Read, Write, Delete, AllocationSize: n/a"
But I have no idea where these paths are configured!
When I start WinSCP as a different user (local administrator in this case), there is no issue.

Thanks for any hint!

BR
Uli

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
35,190
Location:
Prague, Czechia

Re: Invalid characters in path

WinSCP does not try to start Pageant on its own.
Don't you have Automatically open new sessions in PuTTY option enabled with some fancy custom PuTTY command-line that may try to run the Pageant?
https://winscp.net/eng/docs/ui_pref_integration_app

If this does not help, can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include a link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.

Reply with quote

Advertisement

You can post new topics in this forum