Version 5.17.10 is not working fine with Socks

Advertisement

gmilagre@yahoo.com
Joined:
Posts:
1
Location:
Brazil

Version 5.17.10 is not working fine with Socks

I installed winscp version 5.17.10 and is giving "Connection refused" error when trying to connect to a server that I access via Socks (Open Text Socks).

If I used vinscp version 5.13.4 it works fine.

Reply with quote E-mail

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
36,052
Location:
Prague, Czechia

Re: Version 5.17.10 is not working fine with Socks

Please attach full session log files from both versions of WinSCP.

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

Advertisement

You can post new topics in this forum