Winscp 5.13.8 Portable : System.IO.Error.WinIOError: Could not find file filename.xml

Advertisement

snowfrost80
Joined:
Posts:
1

Winscp 5.13.8 Portable : System.IO.Error.WinIOError: Could not find file filename.xml

Hi All,
I am using Winscp 5.13.8 Portable and on and off I am encountering this error" System.IO.Error.WinIOError: Could not find file filename.xml" . I have checked that the xml file is generated and it caused my job to die. Can I check whether does this issue only happened to this version ? I have read that the xml will be auto generated no matter what.
Appreciate anyone who can help.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
36,025
Location:
Prague, Czechia

Re: Winscp 5.13.8 Portable : System.IO.Error.WinIOError: Could not find file filename.xml

Under what circumstances do you get the error? Please attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

Advertisement

You can post new topics in this forum