Upload not possible with TLS 1.3

Advertisement

Jan1205
Guest

Upload not possible with TLS 1.3

FTP upload: With TLS 1.3 the attached file could not be uploaded. With TLS 1.2 the upload successfully finished.

Please rename style_alt.css.txt in style_alt.css.

Version: WinSCP 5.19.1

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
35,996
Location:
Prague, Czechia

Re: Upload not possible with TLS 1.3

Please attach a full session log file both for TLS 1.2 and TLS 1.3. Also, do you mean that you can upload other files with TLS 1.3? Can you post a log for that too?

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

Guest

Re: Upload not possible with TLS 1.3

martin wrote:

Also, do you mean that you can upload other files with TLS 1.3? Can you post a log for that too?

Sorry for the late answer. FTP upload is possible for TLS 1.2 and TLS 1.3. With TLS 1.3 only the attached file could not be uploaded. With other files works TLS 1.3 perfectly.

martin wrote:

Please attach a full session log file both for TLS 1.2 and TLS 1.3.

I added two logfiles for the file style_alt.css: TLS 1.2 and TLS 1.3 (fail)

martin wrote:

Can you post a log for that too?

You also find a log for a upload with TLS 1.3 which successfully finished.

Thank you for your support.
Description: TLS 1.3 test.txt (sucessful)
Description: TLS 1.3 style_alt.css (fail)
Description: TLS 1.2 style_alt.css (sucessful)

Reply with quote

Advertisement

You can post new topics in this forum