Specific remote directories not showing in remote panel

Advertisement

RMS2923
Guest

Specific remote directories not showing in remote panel

Hello,
I am trying to copy off some files from a RHEL 8 server using WinSCP. The files are in /etc/httpd/conf. When I ls -a from a PuTTY session the httpd directory is there, as are the subsequent files and directories.
When I connect via WinSCP the httpd directory does not show up.
There are directories with the same permissions, etc, that do show up but hot httpd.

Here's the permissions for them. I can see the hp directory in WinSCP but I can't see the htdig or httpd directories.

Thanks,
Ron
drwxr-xr-x.   2 root root   4096 Oct  7  2016 hp
drwxr-xr-x.   2 root root   4096 Oct  7  2016 htdig
drwxr-xr-x.   4 root root   4096 Jul 31  2017 httpd

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
36,449
Location:
Prague, Czechia

Re: Specific remote directories not showing in remote panel

Please attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

RMS2923
Guest

Got what I needed

Thanks for the reply. I just wrote the file to a directory I can see and downloaded it from there.
I'll have to save the original mystery for another day.

Ron

Reply with quote

Advertisement

You can post new topics in this forum